Navigateur obsolètewarning

Votre navigateur est obsolète, pour profiter pleinement de votre interface ICE, il est nécessaire de mettre à niveau votre navigateur vers une version plus récente et plus sécurisée, ou de changer de navigateur.

Nous vous recommandons d'utiliser la dernière version de Chrome ou Firefox.
Néanmoins ICE est compatible avec les navigateurs et versions suivantes :

Chrome (version 35 minimum)

Firefox (version 35 minimum)

Edge/IE (version 11 minimum)

Safari (version 9 minimum)

Opera (version 30 minimum)

ARTIFICA - ICE 2.8